Алкогольная декларация для 1С 8.2, 8.3 (3, 4, 5, 6, 7, 8, 10, 11, 12. yjom.shec.instructionsuper.cricket

Помогите подправить в 1С 7.7 выгрузку прайса в Excel - 1С. ФайлФотография = СокрЛП(КаталогФото) + "\" + Фотография ; Если ФС. ВыбратьКАталог(Врем, "Выберите каталог с фотографиями")=1 Тогда. Копиратор-1С: выгрузка и загрузка базы 1С (7.7 - 8.3) одной кнопкой! Рассылка. Если ФС.ВыбратьКаталог(Источник, "Выберите каталог") = 1 Тогда ПРоцедура ВыбКаталог() перем каталог, имя; каталог="C:\"; Если ФС.ВыбратьКаталог(каталог, "Выберите каталог", 30)=1 тогда. Контекст работы с Файлами; Методы объекта «ФС». ВыбратьФайл; ВыбратьФайлКартинки; ВыбратьКаталог; СуществуетФайл; КопироватьФайл. Процедура ВыборКаталога(Каталог) Кат = "С:\"; Если ФС.ВыбратьКаталог(Кат, "Выберите каталог")=1 Тогда Каталог = Кат; КонецЕсли; 1С:Предприятие 7.7: Открыть диалог выбора каталога. Рейтинг: 2800.8. Процедура ВыборКат() Если ФС.ВыбратьКаталог(ИмяПути, "Выберите каталог")=1 Тогда Путь = имяПути; КонецЕсли; КонецПроцедуры Если ФС.ВыбратьКаталог(ИмяПути, "Выберите каталог")=1 Тогда. Разместил: E_Migachev Версии: | 7.x | 8.x | Дата: 25.11.2009.

1с 7 7 фс выбратькаталог - yjom.shec.instructionsuper.cricket

Яндекс.Погода

1с 7 7 фс выбратькаталог